DatabaseObjectGetIntegerUserProperties Method (DictionaryString, Int32) |
Retrieves all integer user properties for the object with the given list of names.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- values
- Type: System.Collections.GenericDictionaryString, Int32
Dictionary of name/value pairs that contain the values of the found user properties with the given names.
Return Value
Type: BooleanTrue if the request succeeded (the returned values can still be empty if no UserProperties were found).
See Also