DrawingGetIdsOfUnnumberedDrawings Method

Returns the list of identifiers of those drawings in the input that are NOT up to date regarding numbering in the drawing

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static IList<Identifier> GetIdsOfUnnumberedDrawings(
	IList<Drawing> drawingsToBeChecked
)

Parameters

drawingsToBeChecked
Type: System.Collections.GenericIListDrawing
The list of drawings that we want to check for numbering status

Return Value

Type: IListIdentifier
List of the unnumbered drawings' IDs
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next