LineSegmentGetHashCode Method

Returns a hash code for a line segment. Notice, in extremely rare cases, you might not get the same hash code for two line segments even though they are considered equal! This should, however, happen only in extremely rare cases!

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public override int GetHashCode()

Return Value

Type: Int32
The hash code for the line segment.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next