StructuresExtenderGetIsFilter Method

Retrieves the IsFilter boolean value associated with the specified control.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool GetIsFilter(
	Control control
)

Parameters

control
Type: System.Windows.FormsControl
The control for which to retrieve the IsFilter value.

Return Value

Type: Boolean
A boolean containing the IsFilter value for the specified control.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next