EnvironmentVariablesGetEnvironmentVariable Method

Gets an environment variable.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static string GetEnvironmentVariable(
	string variableName
)

Parameters

variableName
Type: SystemString
The name of the variable to get.

Return Value

Type: String
The environment variable.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next