ModelHistoryGetDeletedObjects Method |
Note: This API is now obsolete.
Gets a list of the objects that have been deleted after the modification stamp.
Namespace: Tekla.Structures.Model.History
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[ObsoleteAttribute("Use TakeModifications() instead.")] public static ModelObjectEnumerator GetDeletedObjects( ModificationStamp ModStamp )
Parameters
- ModStamp
- Type: Tekla.Structures.Model.HistoryModificationStamp
The modification stamp.
Return Value
Type: ModelObjectEnumeratorA list of the objects that have been deleted after the given modification stamp.
See Also