BasePointGetCoordinateSystem Method

Gets the coordinate system of the base point.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public CoordinateSystem GetCoordinateSystem(
	BasePointCoordinateSystemType CoordsysType = BasePointCoordinateSystemType.GLOBAL
)

Parameters

CoordsysType (Optional)
Type: Tekla.Structures.ModelBasePointCoordinateSystemType
Optional: Type of the coordinate system.

Return Value

Type: CoordinateSystem
The coordinate system of the base point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next