TeklaStructuresSettingsGetAdvancedOption Method (String, String)

Returns the value of an advanced option variable.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool GetAdvancedOption(
	string VariableName,
	ref string Value
)

Parameters

VariableName
Type: SystemString
The name of the advanced option.
Value
Type: SystemString
The returned value of the advanced option.

Return Value

Type: Boolean
True if the value was successfully retrieved.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next