GeometricPlane Constructor (Point, Vector)

Instantiates a plane defined by the given origin point and normal vector.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public GeometricPlane(
	Point Origin,
	Vector Normal
)

Parameters

Origin
Type: Tekla.Structures.Geometry3dPoint
The origin point to be used.
Normal
Type: Tekla.Structures.Geometry3dVector
The normal vector to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next