FontAttributes Constructor (TeklaDrawingColor, Double, String, Boolean, Boolean) |
Creates a new font attributes instance with the given parameters.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public FontAttributes( TeklaDrawingColor color, double height, string fontName, bool italic, bool bold )
Parameters
- color
- Type: Tekla.Structures.DrawingTeklaDrawingColor
The true RGB color of the font. - height
- Type: SystemDouble
The height of the font. - fontName
- Type: SystemString
The name of the font. - italic
- Type: SystemBoolean
The italic specifier. - bold
- Type: SystemBoolean
The bold specifier.
See Also