![]() | EventsCommandStatusChangeDelegate Delegate |
The delegate to use for command status change.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63

public delegate void CommandStatusChangeDelegate( string TSCommand, string TSCommandParam, bool Status )
Parameters
- TSCommand
- Type: SystemString
- TSCommandParam
- Type: SystemString
- Status
- Type: SystemBoolean