IdentifierEquals Method (Object)

Compares the identifier with another object instance.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public override bool Equals(
	Object otherObject
)

Parameters

otherObject
Type: SystemObject
The object to compare with.

Return Value

Type: Boolean
True if the objects are equal, false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next