DoubleEquals Method (Double) |
Indicates whether the current object is equal to another object of the same type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- other
- Type: Tekla.Structures.DatatypeDouble
The object to be compared with the current object.
Return Value
Type: BooleanTrue if the current object is equal to the other object; otherwise, false.
Implements
IEquatableTEquals(T)See Also