PolyLineEquality Operator

Checks the equality of two polylines.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool operator ==(
	PolyLine PolyLine1,
	PolyLine PolyLine2
)

Parameters

PolyLine1
Type: Tekla.Structures.Geometry3dPolyLine
The first polyline to be used.
PolyLine2
Type: Tekla.Structures.Geometry3dPolyLine
The second polyline to be used.

Return Value

Type: Boolean
True if the two polylines are equal. False otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next