ElementBaseIsEqual Method |
Compares the current object with the given object.
Checks every field of both objects for equality.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- ObjectToCompare
- Type: SystemObject
An object of the same type to be used for comparing.
Return Value
Type: BooleanTrue if the field values of both objects match.
Implements
IIsEqualIsEqual(Object)See Also