GraphicsDrawerDrawPolyLine Method

Draw a temporary polyline into all open Tekla Structures views.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public int DrawPolyLine(
	GraphicPolyLine GraphicPolyLine
)

Parameters

GraphicPolyLine
Type: Tekla.Structures.Model.UIGraphicPolyLine
The polyline to draw.

Return Value

Type: Int32
The identifier of the temporary graphic. You can delete the graphic with RemoveTemporaryGraphicsObject.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next