GraphicsDrawerDrawLineSegment Method (Point, Point, Color) |
Draws a temporary line segment in the currently active rendered view.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Point1
- Type: Tekla.Structures.Geometry3dPoint
The first point of the line. - Point2
- Type: Tekla.Structures.Geometry3dPoint
The second point of the line. - Color
- Type: Tekla.Structures.Model.UIColor
The color of the line. The transparency value of the color is ignored.
Return Value
Type: BooleanTrue on success.
See Also