HelpViewerDisplayHelpTopic Method

Method for opening Tekla Structures help viewer with given help topic. Method requires Tekla Structures to be running.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool DisplayHelpTopic(
	string helpTopic
)

Parameters

helpTopic
Type: SystemString
Help topic (e.g. Help file name without extension).

Return Value

Type: Boolean
True if success, otherwise false.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown when connection to Tekla Structures failed.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next