DimensionSetBaseAttributesDimensionTextAttributes Constructor (FontAttributes, DimensionSetBaseAttributesFrameTypes, DimensionSetBaseAttributesDimensionTextPlacings)

Creates a new dimension text attributes instance with the given parameters.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public DimensionTextAttributes(
	FontAttributes font,
	DimensionSetBaseAttributesFrameTypes frame,
	DimensionSetBaseAttributesDimensionTextPlacings textPlacing
)

Parameters

font
Type: Tekla.Structures.DrawingFontAttributes
The font attributes of the dimension value text.
frame
Type: Tekla.Structures.DrawingDimensionSetBaseAttributesFrameTypes
The frame type of the dimension value text.
textPlacing
Type: Tekla.Structures.DrawingDimensionSetBaseAttributesDimensionTextPlacings
The place of the dimension value text.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next