AngleFromDegrees Method

Creates an angle from a value in degrees

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Angle FromDegrees(
	double degrees
)

Parameters

degrees
Type: SystemDouble
The angle in degrees

Return Value

Type: Angle
An Angle object representing the given angle
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next