LineTypesCustom Method

The Custom line type defines a line that is drawn using one of the custom line types, as specified by the CustomLineTypeName.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static LineTypes Custom(
	string CustomLineTypeName
)

Parameters

CustomLineTypeName
Type: SystemString
A valid custom line type name, if it is not valid an exception will be thrown.

Return Value

Type: LineTypes
The requested custom line type.
Exceptions
ExceptionCondition
TeklaStructuresDrawingsApplicationExceptionThrown if an invalid custom line type name is given.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next