ModelHandlerCreateNewMultiUserModel Method

Creates a new multi-user model.
Current model is not saved in the operation.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool CreateNewMultiUserModel(
	string ModelName,
	string ModelFolder,
	string ServerName
)

Parameters

ModelName
Type: SystemString
The name for the new model.
ModelFolder
Type: SystemString
The folder path for the new model.
ServerName
Type: SystemString
The multi user server name.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next