InputDefinitionFactoryCreateInputDefinition Method (ViewBase, DrawingObject) |
Creates a single-object input definition.
Namespace: Tekla.Structures.Drawing.Tools
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static DrawingPluginBaseInputDefinition CreateInputDefinition( ViewBase view, DrawingObject drawingObject )
Parameters
- view
- Type: Tekla.Structures.DrawingViewBase
The view to be used in the input. - drawingObject
- Type: Tekla.Structures.DrawingDrawingObject
The object to be used in the input.
Return Value
Type: DrawingPluginBaseInputDefinitionThe input definition.
See Also