InputDefinitionFactoryCreateInputDefinition Method (TuplePoint, ViewBase) |
Creates a single-point input definition.
Namespace: Tekla.Structures.Drawing.Tools
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static DrawingPluginBaseInputDefinition CreateInputDefinition( Tuple<Point, ViewBase> input )
Parameters
- input
- Type: SystemTuplePoint, ViewBase
The point and the view to be used in the input.
Return Value
Type: DrawingPluginBaseInputDefinitionThe input definition.
See Also