InputDefinitionFactoryCreateInputDefinition Method (TupleDrawingObject, ViewBase)

Creates a single-object input definition.

Namespace:  Tekla.Structures.Drawing.Tools
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static DrawingPluginBaseInputDefinition CreateInputDefinition(
	Tuple<DrawingObject, ViewBase> input
)

Parameters

input
Type: SystemTupleDrawingObject, ViewBase
The drawing object and the view to be used in the input.

Return Value

Type: DrawingPluginBaseInputDefinition
The input definition.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next