DistanceListCount Property |
Gets the number of items in the list.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Examples
This example shows how the get the number of Distance instances
in a DistanceList.
using Tekla.Structures.Datatype; public class Example { public void Example1() { // We'll use this distance list to demonstrate the Count property. DistanceList distanceList = new DistanceList(new Distance[] { new Distance(30.2), new Distance(30.2), new Distance(30.2), new Distance(50), new Distance(2.3), new Distance(2.3), }); int distanceCount = distanceList.Count; } }
See Also