DrawingCoordinateConverterConvert Method (ViewBase, ViewBase, Point) |
Converts one coordinate point from one view's coordinate system to another view's coordinate system.
Namespace: Tekla.Structures.Drawing.Tools
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- fromView
- Type: Tekla.Structures.DrawingViewBase
The source view. - toView
- Type: Tekla.Structures.DrawingViewBase
The target view. - point
- Type: Tekla.Structures.Geometry3dPoint
The point to be converted.
Return Value
Type: PointThe converted point.
See Also