DoubleConverterConvertFrom Method |
Converts an object from the given culture to the Tekla.Structures.Datatype.Double type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public override Object ConvertFrom( ITypeDescriptorContext context, CultureInfo culture, Object value )
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
The context. - culture
- Type: System.GlobalizationCultureInfo
The culture. - value
- Type: SystemObject
The object to be converted.
Return Value
Type: ObjectThe new double datatype object.
See Also