ControlLine Constructor (LineSegment, Boolean)

Creates a new control line instance taking the line segment and magnetism as input.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ControlLine(
	LineSegment Line,
	bool IsMagnetic
)

Parameters

Line
Type: Tekla.Structures.Geometry3dLineSegment
The line segment to be used.
IsMagnetic
Type: SystemBoolean
Determines whether the line is magnetic or not.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next