ConnectiveGeometryException Constructor (BentPlateGeometrySolverOperationStatus, String)

Initializes a new instance of the ConnectiveGeometryException class with connective geometry error message based on status.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ConnectiveGeometryException(
	BentPlateGeometrySolverOperationStatus status,
	string errorMessage
)

Parameters

status
Type: Tekla.Structures.ModelBentPlateGeometrySolverOperationStatus
Possible error statuses for geometry creation/modification commands.
errorMessage
Type: SystemString
The message that describes the error status.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next