ConnectionBaseSecondaryType Enumeration |
Defines how many secondaries a connection can have.
Namespace: Tekla.Structures.Plugins
Assembly: Tekla.Structures.Plugins (in Tekla.Structures.Plugins.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
SECONDARYTYPE_ZERO | 0 | The connection can have zero secondaries. Zero secondaries means that the connection is a detail. | |
SECONDARYTYPE_ONE | 1 | The connection can have one secondary. | |
SECONDARYTYPE_TWO | 2 | The connection can have two secondaries. | |
SECONDARYTYPE_MULTIPLE | 3 | The connection can have multiple secondaries. |
See Also