AssemblyCompareTo Method (Assembly)

Compares the instantiated assembly with another one.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool CompareTo(
	Assembly AssemblyToCompare
)

Parameters

AssemblyToCompare
Type: Tekla.Structures.ModelAssembly
The assembly to compare with.

Return Value

Type: Boolean
True if there are no differences, false otherwise.
Remarks
If the numbering hasn't been performed the function will also return false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next