PointCompareTo Method |
Compares two points. To use binarysearch somekind of sorting should be used.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- obj
- Type: SystemObject
The point to be compared.
Return Value
Type: Int320 if both are equal, -1 if this point is before, 1 if this point is after.
Implements
IComparableCompareTo(Object)See Also