AngleCompareTo Method

Compares this angle with another angle

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public int CompareTo(
	Angle other
)

Parameters

other
Type: Tekla.Structures.DatatypeAngle
Angle to compare to

Return Value

Type: Int32
Greater than zero if this angle is greater than other, otherwise less than zero if this angle is less than other, otherwise 0 if they are equal

Implements

IComparableTCompareTo(T)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next