OperationCombine Method (RebarGroup, RebarGroup) |
Combines two rebar groups into one rebar group.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static RebarGroup Combine( RebarGroup ObjectToCombineTo, RebarGroup ObjectToBeCombined )
Parameters
- ObjectToCombineTo
- Type: Tekla.Structures.ModelRebarGroup
The rebar group to be combined to. - ObjectToBeCombined
- Type: Tekla.Structures.ModelRebarGroup
The rebar group which will be deleted after a successful operation.
Return Value
Type: RebarGroupThe combined rebar group on success, null on failure.
See Also