ClipPlaneCollection Class |
The ClipPlaneCollection class handles the collection of the clip planes.
Inheritance Hierarchy
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The ClipPlaneCollection type exposes the following members.
Properties
Name | Description | |
---|---|---|
Count |
Gets the number of elements contained in the ICollection.
| |
IsSynchronized |
Gets a value indicating whether access to the ICollection is synchronized (thread safe).
| |
SyncRoot |
Gets an object that can be used to synchronize access to the ICollection.
|
Methods
Name | Description | |
---|---|---|
CopyTo | ||
GetEnumerator |
Returns an enumerator that iterates through a collection.
|
See Also