StructuresExtenderCanExtend Method

Specifies whether the current object can provide its extender properties to the specified object.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool CanExtend(
	Object extendee
)

Parameters

extendee
Type: SystemObject
The object to receive the extender properties.

Return Value

Type: Boolean
True if the current object can provide its extender properties to the specified object; otherwise, false.

Implements

IExtenderProviderCanExtend(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next