DoubleConverterCanConvertTo Method |
Checks whether the conversion can be made from the double datatype to the destination type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
The context. - destinationType
- Type: SystemType
The type to convert to.
Return Value
Type: BooleanTrue if possible, false if not possible.
See Also