DoubleConverterCanConvertFrom Method |
Checks whether the conversion can be made from the source type to the double datatype.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
The context. - sourceType
- Type: SystemType
The type to convert from.
Return Value
Type: BooleanTrue if possible, false if not possible.
See Also