BinaryFilterOperatorType Enumeration

The binary filter operator type defines the operators between two binary filters.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public enum BinaryFilterOperatorType
Members
  Member nameValueDescription
BOOLEAN_OR0 The Boolean OR operator.
BOOLEAN_AND1 The Boolean AND operator.
EMPTY2 The empty operator represents the end of the expression.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next