BaseLinePlacing Constructor

Creates a new base line placing instance. The given two points define the line to be used for the placing.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public BaseLinePlacing(
	Point StartPoint,
	Point EndPoint
)

Parameters

StartPoint
Type: Tekla.Structures.Geometry3dPoint
The first point of the line.
EndPoint
Type: Tekla.Structures.Geometry3dPoint
The second point of the line.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next