Assertion Constructor

Initializes a new instance of the Assertion class.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Assertion(
	string message,
	string detailedMessage,
	string methodName
)

Parameters

message
Type: SystemString
The message.
detailedMessage
Type: SystemString
The detailed message.
methodName
Type: SystemString
The method name.
Exceptions
ExceptionCondition
ArgumentNullException
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next