ArrowheadAttributes Constructor (ArrowheadPositions, ArrowheadTypes, Double, Double) |
Creates a new arrowhead attributes instance with the given parameters.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ArrowheadAttributes( ArrowheadPositions arrowPosition, ArrowheadTypes head, double height, double width )
Parameters
- arrowPosition
- Type: Tekla.Structures.DrawingArrowheadPositions
The arrowhead position. - head
- Type: Tekla.Structures.DrawingArrowheadTypes
The arrowhead type. - height
- Type: SystemDouble
The arrowhead height. - width
- Type: SystemDouble
The arrowhead width.
See Also