AnalysisLoadCombinationLoadCombinationEnum Enumeration |
The load combination types.
Namespace: Tekla.Structures.Analysis
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
NOT_DEFINED | 0 | The load combination type has not been defined. | |
LG | 1 | The LG load combination type. | |
ULS | 2 | The ULS load combination type. | |
SLSRC | 3 | The SLSRC load combination type. | |
SLSQP | 4 | The SLSQP load combination type. | |
ULSAC | 5 | The ULSAC load combination type. | |
USLEQ | 6 | The USLEQ load combination type. | |
SLS | 7 | The SLS load combination type. | |
SLSFC | 8 | The SLSFC load combination type. | |
ULSNL | 9 | The ULSNL load combination type. | |
ULSEL | 10 | The ULSEL load combination type. | |
SLSD | 11 | The SLSD load combination type. | |
ACC | 12 | The ACC load combination type. | |
SLSNL | 13 | The SLSNL load combination type. | |
ULSUL | 14 | The ULSUL load combiantion type. | |
ACCUL | 15 | The ACCUL load combination type. | |
LFPSS | 16 | The LFPSS load combination type. | |
LFPSSWS | 17 | The LFPSSWS load combination type. | |
LFSS | 18 | The LFSS load combination type. | |
LFSSWS | 19 | The LFSSWS load combination type. | |
LFPCS | 20 | The LFPCS load combination type. | |
LFPCSWS | 21 | The LFPCSWS load combination type. | |
LFCS | 22 | The LFCS load combination type. | |
LFCSWS | 23 | The LFCSWS load combination type. | |
LFPS | 24 | The LFPS load combination type. | |
LFPSWS | 25 | The LFPSWS load combination type. | |
LFNPS | 26 | The LFNPS load combination type. | |
LFNPSWS | 27 | The LFNPSWS load combination type. | |
ACITABLE1 | 28 | The ACITABLE1 load combination type. | |
ACITABLE2 | 29 | The ACITABLE2 load combination type. | |
ACITABLE3 | 30 | The ACITABLE3 load combination type. | |
ACITABLE4 | 31 | The ACITABLE4 load combination type. | |
ACITABLE5 | 32 | The ACITABLE5 load combination type. | |
ACITABLE6 | 33 | The ACITABLE6 load combination type. | |
ACITABLE7 | 34 | The ACITABLE7 load combination type. | |
ACITABLE8 | 35 | The ACITABLE8 load combination type. |
See Also