AnalysisDesignParameter Constructor (String, Int32, Identifier, Double)

Initializes a new instance of the AnalysisDesignParameter class.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public AnalysisDesignParameter(
	string analysisModelName,
	int parameterId,
	Identifier partId,
	double value
)

Parameters

analysisModelName
Type: SystemString
The analysis model name.
parameterId
Type: SystemInt32
The analysis design parameter ID.
partId
Type: Tekla.StructuresIdentifier
The father part ID.
value
Type: SystemDouble
The value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next