AnalysisBarCardinalPointEnum Enumeration

The cardinal point types of the analysis bar.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public enum CardinalPointEnum
Members
  Member nameValueDescription
CARDINAL_POINT_CENTROID0 The cardinal point is centroid.
CARDINAL_POINT_TOP_LEFT1 The cardinal point is top left.
CARDINAL_POINT_TOP_CENTER2 The cardinal point is top center.
CARDINAL_POINT_TOP_RIGHT3 The cardinal point is top right.
CARDINAL_POINT_MIDDLE_LEFT4 The cardinal point is middle left.
CARDINAL_POINT_MIDDLE_CENTER5 The cardinal point is middle center.
CARDINAL_POINT_MIDDLE_RIGHT6 The cardinal point is middle right.
CARDINAL_POINT_BOTTOM_LEFT7 The cardinal point is bottom left.
CARDINAL_POINT_BOTTOM_CENTER8 The cardinal point is bottom center.
CARDINAL_POINT_BOTTOM_RIGHT9 The cardinal point is bottom right.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next