AABBAddition Operator (Point, AABB) |
Adds the given point to the given axis-aligned 3d bounding box.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Point
- Type: Tekla.Structures.Geometry3dPoint
The point to be added. - AABB
- Type: Tekla.Structures.Geometry3dAABB
The axis-aligned 3d bounding box to add to.
Return Value
Type: AABBThe new axis-aligned 3d bounding box which includes the given axis-aligned 3d bounding box and the given point.
See Also