MeshAddTriangle Method

Adds a new triangle in the mesh.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public void AddTriangle(
	int Index1,
	int Index2,
	int Index3
)

Parameters

Index1
Type: SystemInt32
The index of the triangle's first point in the points array list.
Index2
Type: SystemInt32
The index of the triangle's second point in the points array list.
Index3
Type: SystemInt32
The index of the triangle's third point in the points array list.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next