AssemblyAdd Method (IAssemblable)

Adds the given assemblable instance to the assembly. Notice that adding other than assembly instances will assume that you are adding objects to a cast unit assembly.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool Add(
	IAssemblable Object
)

Parameters

Object
Type: Tekla.Structures.ModelIAssemblable
The part instance to add to the assembly.

Return Value

Type: Boolean
True on success, otherwise false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next