IntListAdd Method

Adds a new integer to the end of the string list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public int Add(
	int value
)

Parameters

value
Type: SystemInt32
The integer to be added to the list.

Return Value

Type: Int32
The index where the integer was added.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next